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Symboles et termes utilisés

Les symboles et pictogrammes suivants sont utilisés dans le manuel :

DANGER
Toujours se conformer ces instructions pour éviter tout risque de blessure.

AVERTISSEMENT
Toujours se conformer ces instructions pour éviter d’endommager l’appareil.

ATTENTION
Avertissement important. Le non-respect des instructions peut entraîner un dysfonction-
nement de l'appareil.

ASTUCE
Informations utiles pour une utilisation ou une configuration plus facile et plus rapide.

NOTE
Procédures et conseils pour une utilisation efficace des fonctionnalités de l'appareil.

Symboles et termes utilisés
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Description du produit

2N PICard Commander est une application logicielle permettant de crypter les informations d'identification 
sur les cartes d'accès. L'application crée des projets qui génèrent un ensemble de clés de chiffrement et 
de lecture. Les clés du lecteur de projet peuvent être importées dans les appareils 2N ou dans Access 
Commander, qui assure ensuite la distribution des clés de lecture aux appareils 2N connectés.

Technologie Carte PI 2N est destiné au cryptage des cartes MIFARE® DESFeu® EV2 et MIFARE® DESFeu® 

EV3.

Dans l'application PICard Commander il est possible de supprimer les données enregistrées sur les cartes 
d'accès.

Fonctionnalités de l'application PICard Commander est soumis à l’achat d’une licence.

Description du produit
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Produits connexes
2N Part No. 91379601

Axis Part No. 02722-001

Licence de commandant 2N PICard

La licence est toujours délivrée pour un lecteur de carte USB spécifique en fonction de la clé de 
périphérique du lecteur donné. Les lecteurs de clé de périphérique peuvent être trouvés avant de télé-
charger la licence dans PICard Commander. Les lecteurs de cartes USB pris en charge sont répertoriés 
ci-dessous.

2N Part No. 9137421E

Axis Part No. 01400-001

Lecteur USB de cartes RFID 13,56 MHz, 125 kHz et appareils 
NFC/HCE

Lecteur de carte RFID externe pour connexion au PC via interface 
USB. Convient pour la gestion du système et l'ajout de cartes 13,56 
MHz, 125 kHz et d'appareils Android avec prise en charge NFC/HCE 
via l'interface Web ou l'application d'interphone IP 2N Commandant 
d'accès. Convient pour télécharger des cartes MIFARE DESFire vers 
une application de cryptage PICard Commandera.. Il lit les mêmes ty-
pes de cartes et d'appareils que les lecteurs de cartes des interphones 
IP 2N :

Cartes RFID prises en charge 125 kHz :

• EM4x02
• NXP HiTag2

Cartes RFID prises en charge 13,56 MHz :

• ISO14443A (MIFARE Classic, MIFARE Plus, MIFARE Mini, MIFARE 
Ultralight, MIFARE DESFire CSN only)

• PicoPass (HID iClass CSN, Picopass)
• FeliCa (Standard, Lite)
• ST SR (SR, SRI, SRIX)
• Mobile Key
2N Part No. 9137424E

Axis Part No. 01527-001

Sécurisé Lecteur USB de cartes RFID 13,56 MHz, 125 kHz et appa-
reils NFC/HCE

Lecteur de carte RFID externe sécurisé pour connexion au PC via 
interface USB. Convient pour la gestion du système et l'ajout de car-
tes 13,56 MHz, 125 kHz et d'appareils Android avec prise en charge 
NFC/HCE via l'interface Web ou l'application d'interphone IP 2N Ac-
cess Comander. Convient pour télécharger des cartes MIFARE DESFi-
re vers une application de cryptage Commande PICard annéea.. Il lit les 
mêmes types de cartes et d'appareils que les lecteurs de cartes des 
interphones IP 2N :

Description du produit
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125 kHz

• EM4xxx
• HID Prox

13,56 MHz

• ISO14443A (MIFARE DESFire)
• PicoPass (HID iClass)
• FeliCa
• ST SR(IX)
• 2N Mobile Key
• HID SE (Seos, iClass SE, MIFARE SE)
2N Part No. 11202601

Axis Part No. 02787-001

Carte RFID 2N MIFARE Desfire EV3 4K 13,56MH 10 pièces

paquet de 10 pièces

MIFARE DESFire EV3 (ISO14443A)
2N Part No. 11202602

Axis Part No. 02788-001

Porte-clés RFID 2N MIFARE Desfire EV3 4K 13,56 MHz 10 pièces

paquet de 10 pièces

MIFARE DESFire EV3 (ISO14443A)
a.Technologie 2N PICard est destiné au cryptage des cartes MIFARE DESFireEV2 et MIFARE DESFire EV3.

Appareils compatibles
Les cartes dotées de la technologie PICard peuvent être lues sur les appareils suivants :

2N IP Style

• 2N IP Style main unit
(2N Part No. 9157101, Axis Part No. 02407-001)

• 2N IP Style main unit, secured
(2N Part No. 9157101-S, Axis Part No. 02407-001)

2N IP Verso

• 2N IP Verso – 13.56MHz secured card reader, NFC, reads UID + PACS ID
(2N Part No. 9155086/9155042, Axis Part No. 01712-001/01264-001)

• 2N IP Verso Bluetooth & RFID reader 125kHz, 13.56MHz, NFC
(2N Part No. 91550945, Axis Part No. 02778-001)

• 2N IP Verso Bluetooth & RFID reader 125kHz, secured 13.56MHz, NFC
(2N Part No. 91550945-S, Axis Part No. 02444-001)

• 2N IP Verso Touch keypad & RFID reader 125kHz, 13.56MHz, NFC
(2N Part No. 91550946, Axis Part No. 02779-001)

• 2N IP Verso Touch keypad & RFID reader 125kHz, secured 13.56MHz, NFC
(2N Part No. 91550946-S, Axis Part No. 02443-001)

Description du produit
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2N Access Unit

• 2N Access Unit 2.0 13.56 MHz, NFC
(2N Part No. 9160342, Axis Part No. 02143-001)

• 2N Access Unit 2.0 secured 13.56 MHz, NFC
(2N Part No. 9160342-S, Axis Part No. 02142-001)

• 2N Access Unit 2.0 125kHz, 13.56MHz, NFC
(2N Part No. 9160344, Axis Part No. 02138-001)

• 2N Access Unit 2.0 125kHz, secured 13.56MHz, NFC
(2N Part No. 9160344-S, Axis Part No. 02146-001)

• 2N Access Unit 2.0 Bluetooth & RFID – 125kHz, 13.56MHz, NFC
(2N Part No. 9160345, Axis Part No. 02772-001)

• 2N Access Unit 2.0 Bluetooth & RFID – 125kHz, secured 13.56MHz, NFC
(2N Part No. 9160345-S, Axis Part No. 02773-001)

• 2N Access Unit 2.0 Touch keypad & RFID – 125kHz, 13.56MHz, NFC
(2N Part No. 9160346, Axis Part No. 02774-001)

• 2N Access Unit 2.0 Touch keypad & RFID – 125kHz, secured 13.56MHz, NFC
(2N Part No. 9160346-S, Axis Part No. 02775-001)

2N Access unit M

• 2N Access Unit M 13.56 MHz, NFC ready
(2N Part No. 916112, Axis Part No. 02393-001)

• 2N Access Unit M RFID – 125kHz, 13.56MHz, NFC
(2N Part No. 916114, Axis Part No. 02394-001)

• 2N Access Unit M Bluetooth & RFID – 125kHz, 13.56MHz, NFC
(2N Part No. 916115, Axis Part No. 02395-001)

• 2N Access Unit M Touch keypad & RFID – 125kHz, 13.56MHz, NFC
(2N Part No. 916116, Axis Part No. 02396-001)

2N IP Force

• 2N IP Force 13.56MHz card reader, NFC ready, reads UID
(2N Part No. 9151031, Axis Part No. 02522-001)

• 2N IP Force 13.56MHz card reader, NFC ready, reads UID + PACS ID
(2N Part No. 9151031S, Axis Part No. 01730-001)

Description du produit
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Installation et chargement des licences

1. Installez-le PICard Commander de la manière habituelle via le programme d'installation.
2. Après avoir lancé l'application, téléchargez la licence en cliquant sur Charger la licence  dans la barre 

orange (ou dans l'onglet Aide → Licence). Chargez ensuite le fichier de licence à partir du disque. Pour 
réussir le téléchargement de la licence, le lecteur de carte doit être connecté à l'ordinateur.

NOTE
La licence est liée à un lecteur de carte USB spécifique. Pour obtenir une licence, il 
est donc nécessaire de saisir la clé de l'appareil de lecture, qui se trouve dans les 
informations de licence sous PICard Commander (Help > onglet Licence). Pour afficher 
la clé, le lecteur de carte doit être connecté à l'ordinateur.

Connecter un autre lecteur
Si un lecteur autre que celui associé à la licence utilisée est connecté à l'ordinateur, l'application PICard 
Commander il vous en informera après le démarrage. Vous pouvez télécharger une nouvelle licence dans 
l'onglet Help > Licence.

Installation et chargement des licences
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Projet

La création de projets individuels permet de chiffrer des groupes de cartes d'accès dans différents modes. 
Vous pouvez configurer chaque projet spécifiquement dans le but d'utiliser les cartes. Le projet génère une 
série de clés de chiffrement et de lecture. Vers l'appareil ou vers Access Comander vous pouvez télécharger 
les clés de lecture d'un seul projet à la fois.

Créer un nouveau projet
Après avoir ouvert l'application, appuyez sur le bouton pour créer un nouveau projet Start new project.

Méthode alternative : ajouter un signet File > New project

Un nouvel assistant de configuration de projet s'ouvrira, suivez les étapes ci-dessous 
Paramètres du projet [9].

Ouverture du projet
1. Dans l'interface initiale de l'application, cliquez sur le bouton Open project .

Méthode alternative : ajouter un signet File > Open project

Les projets ouverts les plus récemment sont affichés dans la partie inférieure de l'interface initiale de 
l'application.

Paramètres du projet
Au démarrage d'un projet, il est nécessaire de définir ses paramètres.

Les paramètres pourront être modifiés ultérieurement dans la configuration du Projet dans l'interface initiale 
de l'application (chemin alternatif : onglet Project > Change configuration).

Paramètres de base (Basic Settings)

• Project name – nom du projet
• Project description – espace pour saisir des notes sur le projet

Clé de chiffrement principale (Main Encryption Key)
Selon la clé de cryptage principale (MEK) est générée par l'application PICard Commander un ensemble de 
clés pour crypter les données d'accès à la carte. La clé doit donc être unique et suffisamment sécurisée. Le 
jeu de clés est basé sur la clé de chiffrement principale, de sorte que les projets dotés de la même clé de 
chiffrement principale génèrent les mêmes jeux de clés. En cas de perte d'un projet, il est possible de créer 
un nouveau projet avec la même clé maître de cryptage et de poursuivre le cryptage des autres cartes. Les 
clés de lecture du projet perdu déjà téléchargées sur l'appareil 2N seront également valables pour les cartes 
nouvellement cryptées.

AVERTISSEMENT
La clé de cryptage principale ne peut pas être ultérieure voir ou modifier.

Projet
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ASTUCE
Pour une sécurité maximale, il est important de sauvegarder à la fois le fichier de projet 
lui-même et la clé de cryptage principale (MEK). Il est idéal de stocker la clé de cryptage 
principale (MEK) en toute sécurité loin de l'environnement en ligne, par exemple dans un 
coffre-fort, etc.

Mode de cryptage (Card mode)
Il est possible de choisir parmi les modes de cryptage de carte suivants :

• Card may be used for other applications later on (best compatibility) – Les cartes seront principale-
ment utilisées par les systèmes 2N. Les données de la carte seront cryptées, mais son UID restera lisible 
par des applications tierces. Les cartes peuvent être reformatées dans leur état d'origine.

• Card will be used only for access control with 2N devices (best privacy) – Les cartes seront utilisées 
exclusivement dans les systèmes 2N. Les paramètres de la carte seront définitivement réinitialisés. Une 
fois cryptée, la fonction Random ID est activée sur la carte.

• Card is already used for other applications (advance settings) – Des applications tierces sont déjà 
chargées sur les cartes. À l'étape suivante, vous pouvez définir les paramètres sélectionnés des cartes 
MIFARE DESFire dont la technologie possède les données d'accès 2N PICard à chiffrer dans le projet.

NOTE
Sélection de mode Card is already used for other applications est irréversible.

À l'étape suivante, vous pouvez remplir :

• Application ID (AID) – le code sous lequel la candidature sera déposée 2N PICard identifié sur la carte. 
AID est préréglé sur 53324E.

• PICC master key type – le type de clé principale PICC définie sur les cartes dont dispose l’application 
2N Picard Crypter.

• PICC master key – la valeur des cartes maîtresses PICC dont dispose l’application 2N PICard Crypter.
• Enable randomisation of readable card ID – l'activation de la fonction Random ID garantit que l'UID 

de la carte change de manière aléatoire à chaque chargement. Ainsi, une personne non autorisée ne 
peut pas utiliser la carte à mauvais escient pour identifier son titulaire.

• Encrypt cards in factory default state (change default PICC master key) – option permettant de 
télécharger la clé principale PICC spécifiée sur d'autres cartes vierges lors de leur chiffrement dans le 
projet. Si cette option n'est pas sélectionnée, PICard Commander refusera de chiffrer une carte vide.

AVERTISSEMENT

• Après le processus de cryptage des cartes sous le nouvel AID, les clés du lecteur 
doivent être à nouveau exportées. Les cartes précédemment cryptées avec l'ancien AID 
deviendront illisibles par les appareils 2N.

• Changer la clé principale PICC dans un projet avec des cartes déjà cryptées rendra 
impossible la modification ultérieure de ces cartes dans le projet et la suppression de 
leurs données. La validité des cartes d'authentification dans les appareils 2N ne sera pas 
affectée par le changement.

• L'activation de la fonction de carte d'identité aléatoire est irréversible. L'UID original de la 
carte reste illisible même après le formatage de la carte.

Projet
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Enregistrer sur le disque
Le fichier de projet est enregistré sur le disque sous Nom du projet.picprj.

Cocher la case Protect project file with password vous permet de définir un mot de passe pour ouvrir 
le projet. Le mot de passe peut être modifié ultérieurement dans l'onglet Project > Change protection 
password.

AVERTISSEMENT
Vous ne pouvez pas oublier votre mot de passe plus tard afficher ou restaurer.

Projet
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Cryptage et lecture de cartes

Voici un aperçu de ce que vous trouverez dans le chapitre :

• Cryptage de la carte [12]
• Export des clés de lecture [13]
• Lire les informations de la carte [14]
• Effacer les données de la carte [15]

Cryptage de la carte
Le processus de cryptage des cartes dans PICard Commander attribue à chaque carte un identifiant unique 
de 128 bits, qui est ensuite crypté à l'aide des clés de cryptage du projet respectif. Dans le projet, il est 
possible de charger la carte et ainsi connaître son identifiant attribué, éventuellement d'autres informations 
sur la carte et s'il est possible de la crypter dans le projet.

Processus de cryptage

1. Dans l'interface initiale de l'application, cliquez sur Add card dans la rubrique Card encryption.
Méthode alternative : ajouter un signet Project > Encrypt New Card

Credential ID for new card – nouvel identifiant de la carte téléchargée
2. Placez la carte sur le lecteur. En appuyant sur le bouton Encrypt les données d'accès sont attribuées à 

la carte, qui sont en même temps cryptées.

ASTUCE
En cochant la case à droite, vous pouvez lancer le cryptage automatique des autres 
cartes attachées sans avoir à appuyer à nouveau sur le bouton Encrypt.

L'application informe du cryptage réussi de la carte.

Si la carte n'a pas pu être cryptée, l'application en informe la raison :

• Card cannot be encrypted - application PICard Commander n'a pas accès à la carte-clé principale PICC. 
Si vous souhaitez chiffrer des cartes avec une clé principale PICC prédéfinie, vous devez sélectionner le 
mode de chiffrement approprié dans Paramètres du projet [9].

• Not enough free space on card – il n'y a pas assez d'espace sur la carte pour télécharger la technologie 
2N PICard. La mémoire minimale requise est de 512 B.

• Unsupported card – l'application ne prend pas en charge ce type de carte. Technologie 2N PICard est 
conçu pour crypter les cartes MIFARE DESFire EV2 et EV3.

• Only MIFARE DESFire EV2 or EV3 are supported – l'application ne prend pas en charge ce type de 
carte. La carte chargée est MIFARE DESFire EV1.

• Communication failure with card – le lecteur n'a pas réussi à lire la carte. Placez la carte contre le 
lecteur et ne la retirez pas tant que le processus de cryptage n'est pas terminé

Cryptage et lecture de cartes
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ASTUCE
Dans la partie inférieure de la fenêtre se trouve une liste déroulante d'identifiants de carte 
cryptés. Si vous souhaitez enregistrer la liste, copiez-la avant de fermer la fenêtre. La 
fermeture de la fenêtre supprime la liste. Plus tard, les identifiants ne pourront être affichés 
que pour des cartes individuelles.

Export des clés de lecture
Pour que les appareils 2N puissent accéder aux données sur les cartes cryptées, ils doivent connaître les 
clés de lecture du projet. Depuis l'application PICard Commander peut lire les clés et les exporter vers un 
appareil 2N ou vers Access Comander, qui assure la distribution à tous les appareils 2N connectés. Une fois 
les clés du lecteur téléchargées sur l'appareil, les appareils pourront lire les cartes qui ont été cryptées dans 
le projet donné après le téléchargement des clés du lecteur.

1. Dans l'interface initiale de l'application, cliquez sur Export  dans la sectionReader keys export (chemin 
alternatif : onglet Project > Export reader keys).

2. Vous pouvez exporter les clés du lecteur de projet de deux manières :

• Exporter les clés vers un fichier [13]
• Téléchargez les clés vers Access Comander [14]

ATTENTION
Si vous connectez nouvellement le module d'extension du lecteur de carte RFID à l'appareil 
2N, dans lequel les clés de lecture sont chargées, à l'aide d'un câble VBUS, ce module doit 
être couplé à l'appareil. Vous pouvez coupler le module d'extension lecteur via l'interface 
web de l'appareil dans la section Matériel, dans le menu Modules d'extension.

Exporter les clés vers un fichier
L'application génère un fichier de clé et l'enregistre sur le disque. Le fichier doit ensuite être importé dans 
les paramètres de l'appareil 2N ou dans Access Comander via leurs interfaces Web. À l'étape suivante de 
l'exportation, il est possible de définir un mot de passe pour le fichier enregistré.

• Importer dans Access Commander (version 3.00 et supérieure) via l'interface web : Paramètres > 
Accès > onglet PICard > Importer

• Importer dans Access Commander via l'interface web : Paramètres système > 2N PICARD > rubrique 
IMPORTER

Cryptage et lecture de cartes
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• Importer vers un appareil 2N via l'interface web : rubrique Services > menu Contrôle d'accès > onglet 

PICard > 

Téléchargez les clés vers Access Comander
Application PICard Commander télécharge les clés de lecture directement sur Access Comander, qui assure 
une distribution ultérieure aux appareils 2N connectés. À l'étape suivante, il est nécessaire de saisir les 
données de connexion de l'administrateur pour la licence. Access Comander.

Adresse – Adresse HTTP de l’interface web Access Comander

Login name – nom de connexion du compte administrateur Access Commanderu

Password– mot de passe de connexion pour le compte donné  Access Commanderu

Lire les informations de la carte
L'identifiant de la carte attribué et d'autres informations sur la carte et ses options de cryptage peuvent être 
consultés dans l'onglet Project > Read card. Les informations sont lues lorsque la carte est appliquée au 
lecteur.

Cette carte peut être cryptée dans l'application. Ce type de carte ne peut pas être crypté dans 
l'application.

PICard credential nrécupère l'identifiant de la carte attribué lors du processus de cryptage. Si la carte ne 
possède pas d'identifiant, des informations sur ses options d'attribution apparaîtront :

• Not encryptable – le type de carte est compatible avec la technologie 2N PICard, mais le projet n'a pas 
accès à sa clé principale PICC.

• This card is not suitable for PICard encryption – l'application ne prend pas en charge ce type de carte. 
Technologie 2N PICard est destiné au cryptage des cartes MIFARE DESFire EV2 et EV3.

• Not encrypted yet – la carte peut être cryptée.
• Unknown – la carte est cryptée dans un autre projet sous une clé de cryptage principale différente. La 

carte peut également être endommagée.

Card Status affiche l'état ou les options de cryptage de la carte donnée :

• Valid PICard credential – la carte est cryptée dans ce projet.
• The card can be encrypted (card is empty) – la carte n'est pas cryptée. Il y a des paramètres d'usine 

sur la carte.
• The card can be encrypted – la carte n'est pas cryptée. Une clé principale PICC compatible avec ce 

projet est définie sur la carte.
• Different PICC Master Key detected. Card's current PICC Master Key required for encryption – la 

carte ne peut pas être cryptée dans ce projet. La clé principale PICC définie est différente.
• PICard application created in a different project, so cannot be read in this project– la carte est 

cryptée dans un autre projet.
• Only MIFARE DESFire EV2 or EV3 are supported – la carte ne peut pas être cryptée. L'application ne 

prend pas en charge ce type de carte. La carte chargée est MIFARE DESFire EV1.

Cryptage et lecture de cartes
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• INVALID CREDENTIAL (there's a problem with the digital signature) – les données d'accès cryptées 
de la carte ne peuvent pas être affichées. Leur authenticité n'a pu être confirmée. La signature numérique 
n'est pas valide.

Card ID affiche l'UUID de la carte ou signale que la fonction Random ID est activée.

Effacer les données de la carte
Application PICard Commander permet de formater les cartes ou d'effacer leurs données d'accès cryptées. 
Les cartes ne peuvent être supprimées et formatées que dans le projet dans lequel elles sont cryptées.

Formatage de la carte

AVERTISSEMENT
Le formatage de la carte effacera toutes les données de la carte, y compris les données 
tierces.

1. Ouvrez l'onglet Projet > Format de la carte. Placez la carte contre le lecteur. En appuyant sur le bouton 
Format card  la carte sera formatée.

NOTE
Si la fonction Random ID est activée sur la carte, le formatage de la carte ne restaurera 
pas la lisibilité de l'UID d'origine.

Supprimer les données d'accès

1. Ouvrez l'onglet Projet > Format card.
2. Cochez la case Only delete PICard application.
3. Placez la carte contre le lecteur.
4. En appuyant sur le bouton Delete PICard  les données d'accès cryptées de la carte seront supprimées.

Cryptage et lecture de cartes
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Licences tierces

Une liste complète des licences de bibliothèques tierces utilisées est disponible dans l'onglet Help > About.

Licences tierces
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